Mavericks: אפל מחייבת מפתחים לעדכן תוכנות

לפי 9to5mac, אפל הודיעה למפתחי המק כי החל מ-10.9.5 (העדכון הקרוב של Mavericks) תוכנות אשר לא נוצרו ונחתמו על OS X Mavericks צפויות להחסם ע״י Gatekeeper. הדבר תקף בעיקר לגבי תוכנות המופצות מחוץ לאפסטור – עדיין לא ברור מה יקרה עם תוכנות הנמכרות באפסטור.

Police emoji 12

למקרה שעדיין לא נתקלתם, Gatekeeper הוא פיצ׳ר אבטחה (קיים החל מ-10.8) המזהיר את המשתמשים לגבי מקור התוכנות אותם הם מנסים לפתוח. בין היתר, הפיצ׳ר מזהה מפתחים רשומים. חשוב לציין (נכון לגרסאות קודמות ולגרסה הנוכחית של המערכת, 10.9.4), ניתן לפתוח תוכנות לא מאושרות ע״י הפעלת תפריט עכבר ימני על התוכנה ובחירה בפתיחה (אחרי ההזנקה הראשונה לא צריך לחזור על התהליך).

סיכום
המהלך לא אמור להשפיע על המשתמשים בצורה קיצונית, אבל כדאי להיות מודעים לאפשרות שייתכן שתקבלו קצת יותר התראות Gatekeeper מאשר בעבר.

קישורים נלווים
אריה הרים: טיפ בסיסי: Gatekeeper (כאן).

מודעות פרסומת

להשאיר תגובה

הזינו את פרטיכם בטופס, או לחצו על אחד מהאייקונים כדי להשתמש בחשבון קיים:

הלוגו של WordPress.com

אתה מגיב באמצעות חשבון WordPress.com שלך. לצאת מהמערכת / לשנות )

תמונת Twitter

אתה מגיב באמצעות חשבון Twitter שלך. לצאת מהמערכת / לשנות )

תמונת Facebook

אתה מגיב באמצעות חשבון Facebook שלך. לצאת מהמערכת / לשנות )

תמונת גוגל פלוס

אתה מגיב באמצעות חשבון Google+ שלך. לצאת מהמערכת / לשנות )

מתחבר ל-%s